کد خبر: ۲۶۲۳۲
|
۱۷ اسفند ۱۴۰۰ | ۱۵:۳۵

شناسایی آسیب پذیری خطرناک در سیستم عامل لینوکس

روز گذشته یک محقق امنیت سایبری از شناسایی آسیب پذیری خطرناکی در سیستم عامل لینوکس خبر داد که به مهاجمان امکان می‌دهد داده‌های فایل‌های خاصی را دستکاری کنند.

به گزارش «نبض فناوری»، زد دی نت اعلام کرد، آسیب پذیری تازه شناسایی شده لینوکس باعث می‌شود مهاجمان بتوانند داده‌های موجود در فایل‌های فقط خواندنی را به صورت دلخواه دستکاری و بازنویسی کنند.

این آسیب پذیری موسوم به CVE-۲۰۲۲-۰۸۴۷ ابتدا در آوریل سال ۲۰۲۱ توسط مکس کلرمن شناسایی شد، اما برای فهم دقیق جزئیات و نحوه نفوذ به هسته لینوکس به مدت زمان بیشتری نیاز بود و این مهم به تازگی محقق شده است.

مشکل یادشده، هسته اصلی لینوکس که نسخه ۵.۸ آن است را تحت تأثیر قرار می‌دهد. این مشکل در نسخه‌های قدیمی تر لینوکس هم وجود دارد، ولی در نسخه‌های ۵.۱۶.۱۱, ۵.۱۵.۲۵ و ۵.۱۰.۱۰۲. برطرف شده است.

مشکل یادشده پس از آن شناسایی شد که برخی مشتریان از اینکه امکان فشرده سازی لاگ فایل‌های دسترسی را از دست داده‌اند، اظهار نارضایتی کردند. همچنین برخی فایل‌های معیوب آسیب دیده نیز شناسایی شد.

منبع/ مهر

ارسال نظرات
سایت فولاد خوزستان، اصفهان و هرمزگان از دسترس خارج شد حمله سایبری به صنایع فولادی تایید شد
وبگردی